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Using Animation 
Animation refers to the movement and sound accompanying text or slides as they are introduced. 
Using animation with your bulleted lists and slides can often add excitement to your presentation by 
displaying text at crucial moments and making smooth transitions between topics 
  

The Animation Schemes Task Pane 

The Animation Schemes task pane provides easy application of animation effects to your slides. 
To open the Animation Schemes Task Pane: 

• From the Slide Show menu, select Animation Schemes... 
OR 
• From the Other Task Panes pull-down list, select Slide Design - Animation Schemes 
• The Slide Design - Animation Schemes task pane appears. 

 
The animation schemes are organized by type of animation: subtle, moderate or exciting. Each 
scheme includes a combination of a specific animation for the title of the slide and the body of the 
slide and maybe even a slide transition. To see what is being applied to these elements of the slide, 
simply hold your mouse over the desired choice and the alternate text will tell you what effects will 
be being applied for that scheme.  
 

Adding Animation to Slides 

Adding animation to your bulleted lists and slides can increase interest and excitement by 
displaying text at crucial moments and making smooth transitions between topics. You can add 
animation while in the Normal or Slide Sorter views.  
 
Adding Animation to Slides: In the Normal View 

• With your presentation open, from the View menu, select Normal 
• Select the slide to which you want to apply animation 
• Open the Slide Design - Animation Schemes task pane 
• Click the desired animation scheme you want to apply 
• For a list, refer to The Animation Schemes Task Pane. 
• To have your selection automatically preview when you make a selection, select 

AutoPreview 
• To have the selected animation scheme applied to all the slides in your presentation, click 

APPLY TO ALL SLIDES 
• To remove animation, select No Animation 

 
Adding Animation to Slides: In the Slide Sorter View 

• With your presentation open, from the View menu, select Slide Sorter 
• The Slide Sorter toolbar appears.   
• Select the slide to which you want to apply animation 
• From the Slide Sorter toolbar, click DESIGN 
• The Slide Design task pane appears. 
• At the top of the Slide Design task pane, click Animation Schemes 
• The Slide Design - Animation Schemes task pane appears. 
• Click the desired animation scheme you want to apply 
• For a list of available schemes, refer to The Animation Schemes Task Pane. 
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• To have the selected animation scheme applied to all the slides in your presentation, click 
APPLY TO ALL SLIDES 

• To remove animation, select No Animation 
 

Custom Animation 

If you want an effect not listed in the Animation Schemes list, the Custom Animation option may 
help.  
 

• With your presentation open, from the View menu, select Normal  
• Click the mouse within the slide you wish to animate 
• From the Slide Show menu, select Custom Animation...  
OR 
• From the Other Task Panes pull-down list, select Custom Animation 
• The Custom Animation task pane appears and each line of text appears with a number 

before it. 
• In the selected slide, select the area or text box you would like to animate 
• From the Add Effect pull-down list, select desired effect from the submenus 
• To remove custom animation, select desired area and click REMOVE 
• From the Start pull-down list, select when you want the slide animation to be activated 
• From the Speed pull-down list, select what speed you want applied to the animation 
• OPTIONAL: To have your selection automatically preview when you make a selection, 

select AutoPreview 
• Adding Transitions to Slides 
• From the Slide Show menu, select Slide Transition...  
OR 
• From the Other Task Panes pull-down list, select Slide Transition 
OR  
• In the Slide Sorter View, from the Slide Sorter toolbar, click TRANSITION 
• The Slide Transition task pane appears. 
• Under Apply to selected slides, select your desired transition 
• Under Modify transition, from the Speed and Sound pull-down lists, make the desired 

selections 
• To remove a transition from your slide, select No Transition 

 

Objects: Layering, Duplicating, and Grouping 
Objects can be text characters, images, charts, or any other similar element that you work with in 
PowerPoint.  
 

Selecting Objects 

• When working with your slides, you must select the objects you want to manipulate. To 
select an object, simply click on it. Once an object is selected, you can layer, duplicate, or 
group it.  

• Hold down the [Shift] key  
• Click on each of the objects you want to work with  
• Deselecting one object: 
• Hold down the [Shift] key  
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• Click the object you want to deselect  

 
 
Working with Groups of Objects 
When you are preparing your slides, you may need to work on a number of objects at the same 
time.  
Selecting two or more objects creates a group. When working with grouped objects, the changes 
you make are applied to all of the objects in the group.  
 

Grouping Objects  

• Select the object(s) you want in the group 
• On the Drawing toolbar, from the Draw pull-down list select Group 
OR 
• Right click the selection » select Grouping » Group 
• The handles for the individual objects disappear and handles appear around the group of 

objects. 
• Make any necessary changes to the group of objects  

 

Ungrouping Objects  

• Select the group by clicking on one of the group’s objects 
• On the Drawing toolbar, from the Draw pull-down listing select Ungroup  
OR 
• Right click the selection » select Grouping » Ungroup 

 
 

Aligning Groups  

• If you have a group of objects in your presentation, you can align the entire group without 
having to move each object individually.  

• Select the objects you want to align 
• On the Drawing toolbar, from the Draw pull-down list, select Align or Distribute » the type 

of alignment you want  
 

Objects: Shading, Shadows, and 3-D Effects 
You can create or alter your slides in PowerPoint by manipulating objects.  
 

Shading Objects  

Once you have drawn objects with PowerPoint’s drawing tools or selected a shape from the 
AutoShape menu, you can enhance them with special shading effects 
 
Shading Objects: Shading the Fill Colour  

• Select the object or group of objects you want to shade 
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• From the Format menu, select AutoShape...  
• The Format AutoShape dialog box appears. 
• Select the Colours and Lines tab 
• From the Colour pull-down listing, select desired colour  
• From the Colour pull-down listing, select Fill Effects... 
• The Fill Effects dialog box appears. 
• Select the Gradient tab  
• Under Colours, select One colour, Two colours, or Preset 
• Adjust the colour using the Dark and Light scroll bar 
• OR 
• From the Colour 1 pull-down list, select appropriate colour 
• NOTE: The Dark and Light scroll bar is not an option if you have two colours or a preset. 

For information on the More Colours option, see Using the Colours Dialog Box. 
• Adjust the Transparency as desired 
• In the Shading styles section of the dialog box, select the style of shading you want 
• As you select, the Variants and Sample sections automatically adjust. 
• In the Variants area, select the variant you want 
• To close the Fill Effects dialog box, click OK 
• To close the Format AutoShape dialog box, click OK 

 

Adding 3-D or Shadows 

You can enhance your objects by adding 3-D or shadow effects. 
 
Adding 3-D 

• Lines, most AutoShapes, and freeform objects can be given a 3-D appearance. With 3-D, 
you can change depth, colour, rotation, angle, direction of lighting, and surface texture. 

• Select the object or group of objects you want to appear 3-D 
• On the Drawing toolbar, click 3-D STYLE   
• Select the desired 3-D effect 

 
Customizing 3-D 

• Select the object or group of objects you want to customize 
• On the Drawing toolbar, click 3-D STYLE   
• Click 3-D Settings... 
• The 3-D Settings toolbar appears. 
• Use the 3-D Settings toolbar to make desired changes 

 

Adding Shadows 

You can add a shadow to any object, even text. The size, direction, and colour of shadows can also 
be modified to fit your needs. 

• Select the object or group of objects you want to shadow 
• On the Drawing toolbar, click SHADOW STYLE  
• Select the desired shadow effect 

 
Customizing Shadows 

• Select the object or group of objects you want to customize 
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• On the Drawing toolbar, click SHADOW STYLE   
• Click Shadow Settings... 
• The Shadow Settings toolbar appears. 
• Use the Shadow Settings toolbar to make the desired changes 

 

Inserting Sounds 
Sounds can make your presentation more interesting and surprising. If you decide to insert sounds, 
make sure they are appropriate and do not distract the audience.  
 
Inserting Sounds: From Gallery 
 

• View the appropriate slide in Normal view 
• From the Insert menu, select Movies and Sounds » Sound from Clip Organizer... 
• The Insert Clip Art task pane appears with all choices displayed. 
• To search for clips by category, click MODIFY  
• In the Search text text box, type the desired category or search criteria 
• Under Results should be, make sure only Sounds is selected 
• Click SEARCH 
• Select the appropriate sound 
• An alert box appears asking if you want your sound to automatically play during the slide 

show. 
• If you want your sound to play automatically, click YES 
• OR 
• If you want to start your sound by clicking the mouse, click NO 
• A sound icon appears on your slide. 

 
Inserting Sounds: From File 

• View the appropriate slide in Normal view 
• From the Insert menu, select Movies and Sounds » Sound from File... 
• The Insert Sound dialog box appears. 
• Navigate through files and select the appropriate sound 
• Click OK 
• An alert box appears asking if you want your sound to automatically play during the slide 

show. 
• If you want your sound to play automatically, click YES 
OR 
• If you want to start your sound by clicking the mouse, click NO 
• A sound icon appears on your slide. 
 
 

Diagrams 
Adding diagrams to your slide show can enhance its effect on your audience. Diagrams can group 
related information and make it easier to explain throughout the course of the presentation.  
 

Adding Diagrams 

• From the Insert menu, select Diagram... 
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OR  
• From the Drawing Toolbar, click INSERT DIAGRAM OR ORGANIZATION CHART  
• The Diagram Gallery dialog box appears. 

 
 

• Select the type of diagram that would best fit your slide show 
• Once you have decided on a diagram, click OK 
• The diagram appears on the slide. 

 

Moving Diagrams 

After selecting a diagram, you may wish to move that diagram to better fit the slide.. 
• Select the diagram 
• Position the mouse over the diagram border  
• The pointer turns into a a four-headed arrow. 
• Click and drag the diagram to the desired location 

 
 

Resizing Diagrams  

You may wish to manipulate your diagram after positioning it on your slide 
• Resizing Diagrams: Mouse Option 
• Select the diagram to be resized 
• Position the mouse over one of the handles 
• When the mouse is moved over the handle, the pointer will change. 
• Click and drag until you have reached the desired size 
• Release the mouse button 

 

Changing Diagram Style 

Colour schemes and borders are automatically applied when you choose the slide design you want. 
One way to change the colour and border of your diagram is to choose another slide design. 
However, AutoFormat offers a few additional colour options for your diagrams as well as numerous 
border designs. 

• With the diagram selected from the Diagram toolbar, click AUTOFORMAT 
• The Diagram Style Gallery dialog box appears. 
• From the Select a Diagram Style list, select the desired style 
• A preview of the changed diagram appears to the right of the list. 
• To apply the new design, click APPLY 
• To keep the original design, click CANCEL 

 

Changing the Diagram Type 

If you find that the diagram you have chosen doesn't fit the information you are trying to convey, 
PowerPoint gives you the option of changing the type of diagram without having to recreate the 
entire diagram.  
With the diagram selected from the Diagram toolbar, click CHANGE TO 
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A list of the diagram options is displayed along with a picture of each. 
Select the new diagram you would like to have in the slide show 
The diagram is changed on the slide. 
 
Exercise 1: 
In a blank presentation slide 
Insert a car picture from clipart. 
Move the picture to the left part of the slide. 
Insert custom animation fro the picture ( fly from right) 
Insert a relevant sound and preview your work 
 
 
Exercise 2: 
Represent the following graph with a diagram in power point.  
Change your you pyramid diagram to a target one 
You DO NOT have to sketch the arrows nor to include the explanatory text like Faster or Cost per 
megabyte 
 

 


